Подсчет количества ячеек в диапазоне в Excel: пошаговая инструкция

Подсчет количества ячеек в диапазоне в таблице Excel позволяет найти используемый диапазон данных или количество введенных элементов, а выполнить эту задачу можно через инструкцию ниже.

Подсчет количества непустых ячеек в диапазоне в Excel

Для этого потребуется использовать формулу:

=СЧЁТЗ(A1:C5)

Подсчет количества непустых ячеек в диапазоне в Excel

Далее получаем итоговый список ячеек с содержанием какой-либо информации.

Результат подсчета количества непустых ячеек в диапазоне в Эксель

Не пустых ячеек с содержанием чисел

Формула позволяет получать число элементов, в которых есть числовые значения:

=СЧЁТ(A1:C5)

Подсчет количества непустых ячеек с числами в диапазоне в Эксель

Готово.

Результат подсчета количества непустых ячеек с числами в диапазоне в Excel

Поиск пустых значений

Выполнить задачу можно через конструкцию:

=СЧИТАТЬПУСТОТЫ(A1:C5)

Подсчет количества пустых ячеек в диапазоне в Excel

Итог.

Результат подсчета количества пустых ячеек в диапазоне в Эксель

Расчет с условиями

Чтобы выполнить избирательный выбор нужных значений требуется использовать формулу:

=СЧЁТЕСЛИ(A1:C5;Условие)

Например для поиска А подойдет:

=СЧЁТЕСЛИ(A1:C5;2)

Подсчет количества ячеек с условием в диапазоне в Excel

В этом случае будут найдены все элементы, состоящие из этого числа.

Результат подсчета количества ячеек с условием в диапазоне в Excel

Готово.

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (5 оценок, среднее: 5,00 из 5)
Загрузка...