Функция СЧЁТЕСЛИ в Excel: примеры использования

Функция СЧЕТЕСЛИ в Excel позволяет посчитать количество сочетаний символа, слова, цифры или фразы в выбранной области, что может быть полезно для подсчета повторений.

Функция СЧЕТЕСЛИ в Excel

Для примера имеется определенное количество ячеек и нужно найти количество повторений определенного слова в этом случае можно использовать конструкцию:

=СЧЁТЕСЛИ(A1:D3;»seopulses»)

Функция СЧЕТЕСЛИ в Excel

Все готово

Пример функции СЧЕТЕСЛИ в Excel

Массовый поиск сочетаний

В этом случае потребуется сначала скопировать весь список поиска в отдельный столбец.

Копирование всего столбца для формулы СЧЕТЕСЛИ в Эксель

После переходим в «Данные» и кликаем на «Удалить дубликаты».

Удаление дублей в таблице Эксель

Далее используем формулу:

=СЧЁТЕСЛИ($A$1:$A$12;G1)

Нахождение повторений и сочетаний в таблице Excel

Все готово, количество сочетаний каждого из примеров найдены.

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (5 оценок, среднее: 5,00 из 5)
Загрузка...