Как найти среднее арифметическое число в таблицах Excel

Вычисление среднего значения в таблицах Excel является базовой функцией, позволяющей быстро найти нужную информацию, например, по выручке за год или месяц.

Вычисление среднего значения через встроенный инструмент в Excel

Выполнить задачу можно выделив нужный свод данных и на главной странице кликнув на «Функции» и выбрав «Среднее».

Подсчет среднего арифметического числа в таблицах Excel

Готово система добавила ниже ячейку со средним значением.

Результат подсчета среднего арифметического числа в таблицах Excel

Если использовать функцию сразу в нескольких столбцов, то система доставит ячейки под каждым.

Подсчет среднего арифметического числа через вкладку Главное в таблицах Excel

Когда данные значение как отдельная цифра, то выделив значения в нижней части экрана будет указано нужное значение.

Найти среднее арифметическое в нижней части экрана в таблицах Эксель

Среднее значение через формулу в Эксель

Сделать задачу также можно через стандартную формулу для чего прописываем в ячейке:

=СРЗНАЧ(D2:D9)

Подсчет среднего арифметического числа через формулу СРЗНАЧ в таблицах Excel

Через мастер формул

При необходимости нужно выделить нужную ячейку и кликнуть на функции.

Переход в формулы в Ексель

Далее в категории «Полный алфавитный перечень» выбираем СРЗНАЧ.

Выбор формулы СРЗНАЧ для поиска среднего значения в Эксель

Теперь можно выделить столбец или строку, где нужно произвести вычисление.

Подсчет среднего арифметического числа через мастер формул в таблицах Excel

Через панель формул

Выполнить задачу также можно выбрав вкладку «Формулы» после чего кликнув на «Другие функции»-Статические»-«СРЗНАЧ».

Подсчет среднего арифметического числа через вкладку Формулы в таблицах Excel

Среднее значение в таблице Ексель с условиями

Чтобы выполнить более сложную арифметическую операцию, например, делать подсчет лишь чисел, которые больше 5000, то следует использовать формулу:

=СРЗНАЧЕСЛИ(C2:C9;»>5000″)

Подсчет среднего арифметического числа с условиями в таблицах Excel

Важно! Условия необходимо прописывать в кавычках » «.

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (8 оценок, среднее: 5,00 из 5)
Загрузка...