Формула найти наибольшее в таблицах Excel

Формула, позволяющая найти наибольшее число является базовой возможностью, выполняющей поиск ячейки с максимальным значением без ручного перебора и сравнения каждой ячейки.

Формула найти наибольшее в Excel

Выполнить данную задачу можно при помощи формулы:

=НАИБОЛЬШИЙ(Диапазон;аргумент)

Формула найти наибольшее в Excel

Где

  • Диапазон – это диапазон данных в котором будет производиться поиск и сравнение;
  • Аргумент – указывает на позицию в рейтинге. Например, 1 показывает самое большое число, а 3 покажет цифру, занимающую третье место.

Способ №2

Следует указать нужную ячейку и кликнуть на знак функция (аналогично можно выполнить поиск наименьшего).

Переход в функции чтобы найти самую большую цифру в Excel

В появившемся окне выбираем в категории «Полный алфавитный перечень» и выбираем «НАИБОЛЬШИЙ».

Формула найти наибольшее в Эксель

Далее, как и в первом случае, выбираем массив и аргумент.

Использование формулы наибольшее в Ексель

Готово, нажав на «Ок» данные появятся в ячейке.

Найти сумму двух наибольших чисел в Эксель

Решить задачу можно при помощи простой формулы:

=СУММ(НАИБОЛЬШИЙ(B2:B5;{1;2}))

Формула найти наибольшее первых двух мест в Excel

В этом случае аргумент указан через {} и разделитель ; (точка с запятой).

Результат формулы найти наибольшее первых двух мест в Excel

Готово система самостоятельно посчитала результат.

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (4 оценок, среднее: 5,00 из 5)
Загрузка...