Формула найти наименьшее в таблицах Excel

Формула, позволяющая найти наименьшее число является базовой возможностью, выполняющей поиск ячейки с максимальным значением без ручного перебора и сравнения каждой ячейки.

Формула найти наименьшее в Excel

Выполнить данную задачу можно при помощи формулы:

=НАИМЕНЬШИЙ(Диапазон;аргумент)

Формула найти наименьшее в Excel

Где

  • Диапазон – это диапазон данных в котором будет производиться поиск и сравнение;
  • Аргумент – указывает на позицию в рейтинге. Например, 1 показывает самое маленькое число, а 3 покажет цифру, занимающую третье место.

Способ №2

Следует указать нужную ячейку и кликнуть на знак функция (аналогично можно выполнить поиск наибольшего).

Переход в функции чтобы найти самую маленькую цифру в Excel

В появившемся окне выбираем в категории «Полный алфавитный перечень» и выбираем «НАИМЕНЬШИЙ».

Формула найти наименьшее в Эксель

Далее, как и в первом случае, выбираем массив и аргумент.

Использование формулы наименьшее в Ексель

Готово, нажав на «Ок» данные появятся в ячейке.

Найти сумму двух наименьших чисел в Эксель

Решить задачу можно при помощи простой формулы:

=СУММ(НАИМЕНЬШИЙ(B2:B5;{1;2}))

Формула найти наименьшее первых двух мест в Excel

В этом случае аргумент указан через {} и разделитель ; (точка с запятой).

Результат формулы найти наименьшее первых двух мест в Excel

Готово система самостоятельно посчитала результат.

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (5 оценок, среднее: 5,00 из 5)
Загрузка...