Функция ВПР в таблице Excel: пошаговая инструкция

Функция ВПР (VLOOKUP) позволяет найти по подставить данные из второй таблицы в первую сопоставив столбцы по идентичным данным.

Как использовать функцию ВПР в Excel

Для примера будет использоваться таблица представленная ниже, где в первом столбце представлены данные о названии товара и артикуле, а во втором данные о цене и все. Соответственно нам потребуется добавить в первую часть данные из второй по сопоставленному артикулу.

Ввод и использование функции ВПР со знаком доллара в Excel

Выполнить эту задачу можно при помощи конструкции:

=ВПР(B2;H2:J26;2;0)

Ввод и использование функции ВПР в Excel

Где:

  • B2 – это исходник по которому будет идти сопоставление с первой таблицей;
  • H2:J26 – область поиска;
  • 2 – сюда включается номер строки, который потребуется подставить при нахождении совпадения;
  • 0 — передает точное значение, если выбрать 1 то будет передано приблизительное значение.

Как видим, система смогла найти указанный артикул и поставила его цену.

Пример использования функции ВПР в Эксель

Теперь требуется растянуть формулу, но она будет скатываться вниз, меняя зону поиска, поэтому потребуется закрепить ее при помощи знака доллара ($). Для этого перед каждым указанием столбца и строки следует поставить $ и растягиваем конструкцию.

=ВПР(B2;$H$2:$J$26;2;0)

Ввод и использование формулы ВПР со знаком доллара в Excel

Все готово.

Быстрое сопоставление двух таблиц с ВПР в Эксель

Чтобы получить второй показатель (Вес) потребуется добавить ту же формулу, но вместо 2 указать, 3 так как это показатель является третьим столбцом.

=ВПР(B2;$H$2:$J$26;3;0)

Ввод и использование функции ВПР со знаком доллара в Excel

Далее аналогично растягиваем формулу.

Растягивание формулы ВПР со знаком доллара в Excel

Задача выполнена.

Пример использования функции ВПР со знаком доллара в Ексель

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (4 оценок, среднее: 5,00 из 5)
Загрузка...