Формула ЕСЛИ в Excel: примеры использования

Формула ЕСЛИ в Excel позволяет задать логическое условие в зависимости от соответствия которой система выполнит ту или иную операцию.

Пример формулы ЕСЛИ в Excel

Для того, чтобы воспользоваться данной функцией следует использовать:

=ЕСЛИ(УСЛОВИЕ;(Формула при выполнении условия);(при невыполнении условия);

В данном случае:

  • УСЛОВИЕ может быть, например, Ячейка1>5 или любая другая конструкция;
  • Формула при выполнении условия. Формула или значение, которые должно быть показано при выполнении условия;
  • При невыполнении условия. Формула или значение, которые будут показы при невыполнении.

Пример №1

Когда значение в ячейке больше нуля, делать умножать его на два, в противном случае оставить как есть:

=ЕСЛИ(A2>0;A2*2;A2)

Формула ЕСЛИ в Excel

Скачать:

Формула ЕСЛИ с несколькими условиями в Эксель

При необходимости задать несколько правил достаточно вместо одного из исходов (выполнение/невыполнение) начать писать новую формулу

Пример №2

То же самое, что и в первом примере, но, когда система найдет 0, то напишет «Равно нулю».

Формула ЕСЛИ с несколькими условиями в Excel

Если содержит текст

Таблица может выполнять не только арифметические операции, но и сопоставлять слова между собой, поэтому для того, чтобы найти слово и сделать операцию достаточно написать конструкцию:

=ЕСЛИ(A2=»seopulses»;ПРОПИСН(A2);СТРОЧН(A2))

Скачать:

Пример №3

Формула ЕСЛИ содержит слово в Эксель

Важно! Само слово должно стоять в кавычках.

Скачать:

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (4 оценок, среднее: 5,00 из 5)
Загрузка...