Превратить дату в день недели в таблице Excel

Превращение даты в день недели в таблице Excel — это простая функция, позволяющая сделать анализ и выполняющаяся при помощи простой формулы.

Массовое превращение дат в дни недели через формулу

Выполнить эту задачу можно при помощи простой формулы:

=ТЕКСТ(A2;»дддд»)

Превращение даты в день недели через формулу ТЕКСТ в Excel

Где А2 — это нужное число или ячейка.

Важно! В случае если нужны сокращенные названия дней недели, то следует использовать формат ДДД и конструкцию:

=ТЕКСТ(A2;»ддд»)

Превращение даты в сокращенные названия дня недели через формулу ТЕКСТ в Excel

Готово, можно переходить к следующему способу.

Пример:

При помощи функции ДЕНЬНЕД

Используя данную функцию потребуется написать формулу:

=ДЕНЬНЕД(A2;[тип])

Превращение даты в день недели через формулу ДЕНЬНЕД в Ексель

Где [тип] может быть числом от 1 до 3, каждое из которых обозначает:

  1. Проставит цифры от 1 до 7, где 1 это воскресенье, а 7 понедельник;
  2. Аналогичная операция, но начало будет идти от понедельника;
  3. Проставит цифры от 0 до 6, где 0 понедельник, а 6 воскресенье.

Пример:

Преобразование даты в день недели через изменение формата ячейки

Для этого потребуется выделить нужный участок, после чего открыть меню (правая кнопка мыши) и в нем выбрать «Формат ячеек».

Переход в формату ячеек в Эксель

В окне нажимаем на «Все форматы» и в поле тип вводим «дддд» (при правильном написании выше будет указан образец).

Выбор формата даны День недели в Excel
Превращение даты в день недели через формат в Excel

При необходимости получить сокращенные названия потребуется провести ту же операцию, только в поле тип указать «ддд».

Выбор формата даны с сокращенными названиями День недели в Excel

Все готово.

Превращение даты в сокращенные названия день недели через формат в Excel

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (6 оценок, среднее: 5,00 из 5)
Загрузка...