Подсчет количества букв в ячейке в Excel

Подсчет количества букв или слов в таблице Excel — это полезная функция, помогающая определить какое количество символов содержится в ячейке. Благодаря представленным готовым примерам выполнение данной задачи не займет более 5 минут.

Посчитать количество символов в Excel

Выполнить эту задачу можно при помощи конструкции:

 =ДЛСТР(A1)

Подсчет количества букв в ячейке в Эксель

Все готово.

Пример файла.

Расчет букв без пробелов

Решить задачу можно при помощи формулы:

=СУММПРОИЗВ(ДЛСТР(ПОДСТАВИТЬ(A2;» «;»»)))
Подсчет количества символов без пробелов в Excel

Как посчитать количество слов в ячейке в Excel

Для этого рекомендуется использовать следующую формулу:

=ЕСЛИ(ЕПУСТО(A1);0;ДЛСТР(СЖПРОБЕЛЫ(A1))-ДЛСТР(ПОДСТАВИТЬ(A1;» «;»»))+1)

Визуально

Подсчет количества слов в ячейке в Excel

В этом случае потребуется лишь вместо A1 прописать нужную нам для работы ячейку.

Пример файла

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (10 оценок, среднее: 5,00 из 5)
Загрузка...