Подсчет количества слов в ячейке в Excel

Подсчет количества слов или символов в таблице Excel — это полезная функция, помогающая определить какое количество символов содержится в ячейке. Благодаря представленным готовым примерам выполнение данной задачи не займет более 5 минут.

Как посчитать количество слов в ячейке в Excel

Для этого рекомендуется использовать следующую формулу:

=ЕСЛИ(ЕПУСТО(A1);0;ДЛСТР(СЖПРОБЕЛЫ(A1))-ДЛСТР(ПОДСТАВИТЬ(A1;» «;»»))+1)

Визуально

Подсчет количества слов в ячейке в Excel

В этом случае потребуется лишь вместо A1 прописать нужную нам для работы ячейку.

Пример в файле

Посчитать количество символов в Эксель

Выполнить эту задачу можно при помощи конструкции:

 =ДЛСТР(A1)

Подсчет количества букв в ячейке в Эксель

Все готово.

Пример в файле

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (9 оценок, среднее: 5,00 из 5)
Загрузка...