Функция пустая ячейка (ЕПУСТО) в Excel: пошаговая инструкция

Функция пустой ячейки ЕПУСТО в Excel помогает решать сложные задачи, а ознакомиться с инструкцией по ней можно ниже.

Функция ЕПУСТО в Excel

Данная функция используется для поиска пустых ячеек и возвращает ИСТИНА или ЛОЖЬ:

=ЕПУСТО(A1)

Функция ЕПУСТО в Excel

Также ее можно заменить на следующую конструкцию:

=A1=»»

Функция проверки пустой ячейки в Эксель

Для сравнения верности работы обеих конструкций:

Первая проверка функции проверки пустой ячейки в Excel
Вторая проверка функции проверки пустой ячейки в Excel

Примеры использования

Например, есть последовательность чисел, в которых есть пустые ячейки и нам требуется четные умножить на 5, нечетные на 10, а вместо пустых поставить 50, то можно воспользоваться формулой:

=ЕСЛИ((НЕЧЁТ(A1)-A1)=0;A1*5;ЕСЛИ(ЕПУСТО(A1);50;A1*10))

Пример использования функции ЕПУСТО в Эксель

Все готово функция применена и работает корректно.

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (4 оценок, среднее: 5,00 из 5)
Загрузка...