Формулы округления чисел в Excel

Округление чисел в Excel — это базовая функция, позволяющая стандартизировать числа в ячейках и выполнить эту работу максимально быстро.

Стандартное округление числа в Excel

Для того, чтобы округлить до ближайшего числа можно использовать следующую формулу:

=ОКРУГЛ(A1;Разряд)

Простое округление чисел в Excel

Важно! Функция выбирает ближайшее число по разнице чисел, и выигрывает то число, где оно меньше. Например, 1.3 превращается в 1, когда 1.7 в 2.

В этом случае потребуется ввести:

  • A1 — нужна ячейка;
  • Разряд — количество дробных разрядов, до которого требуется округлить, где 0 это целое число, -1 это до десяток, 1 десятичная дробь.

Для того, чтобы понять, как работает разряд, следует ознакомиться с таблицей:

РазрядПолученный результатПример
-2Сотые доли1,01
-1Десятые доли1,1
0Целые числа1,0
1Десятки10
2Сотни100

Пример файла.

Округление в большую сторону в Эксель

Чтобы самостоятельно регулировать то, до какого значения будет происходить превращение и выбирать большую сторону потребуется использовать формулу:

=ОКРУГЛВВЕРХ(A3;0)

Округление в большую сторону в Эксель

Пример файла:

В меньшую сторону

Выполнить данную задачу можно при помощи конструкции:

=ОКРУГЛВНИЗ(A3;0)

Округление вниз в Excel

Пример файла

Подписывайтесь на наш канал в Яндекс.Дзен

Подписывайтесь на наши социальные сети

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (6 оценок, среднее: 5,00 из 5)
Загрузка...